Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  
  Forum SHL - polskie motocykle zabytkowe
FAQ  FAQ   Szukaj  Szukaj   Użytkownicy  Użytkownicy   Grupy  Grupy  Galerie  Galerie
 
Rejestracja  ::  Zaloguj Zaloguj się, by sprawdzić wiadomości
 
Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Śmietnik->[SHL M11] Gaźnik / przerywacz / iskrownik

To forum jest zablokowane, nie możesz pisać dodawać ani zmieniać na nim czegokolwiekTen temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Idź do strony 1, 2  Następny
[SHL M11] Gaźnik / przerywacz / iskrownik <-Zobacz poprzedni temat :: Zobacz następny temat->
Autor Wiadomość
Piekarz
PostWysłany: Pon 22:49, 23 Lis 2015 Temat postu: [SHL M11] Gaźnik / przerywacz / iskrownik


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Witam.

Z racji tego, że ostatnio mam trochę wolnego czasu postanowiłem dopracować SHLkę do perfekcji no i jak to w życiu bywa zaczęły się schody :-).
1a) GAŹNIK - według Pancewicza język pływaka powinien być tak podgięty aby był równoległy do górnej ścianki pływaka.
Jak tak zrobię to motocykl ledwo co odpali, pochodzi chwilę przy dodanym gazie i zdycha. Świeca jest mega zalana paliwem.
Jak jęzor podegnę o kilka stopni do góry to moto odpali i nie zalewa świecy ale podczas jazdy na wyższych obrotach się dusi.
1b) GAŹNIK - iglicę ustawiłem na 3 nacięciu od góry - tak jak proponuje Pancewicz.
1c) GAŹNIK - według Pancewicza regulacja gaźnika powinna odbyć się następująco: moto rozgrzane do normalnej temp pracy -> wkręcamy na maxa dyszę składu mieszanki (z boku gaźnika) -> śrubą regulującą przepustnicę (od dołu gaźnika) wykręcamy do momentu kiedy motocykl ma niskie obroty ale jeszcze nie gaśnie -> wykręcamy dyszę od składu mieszanki do momentu osiągnięcia najwyższych obrotów.
U mnie po wykręceniu dyszy składu mieszanki nie ma już wyższych obrotów tylko są coraz mniejsze a moto gaśnie albo telepie jak szalony i wydobywa się dziwny dźwięk z cylindra jakby pierścienie gruchotały.
Co może być tego przyczyną????

2) ISKROWNIK - brakuje mi możliwości (ograniczają wycięte fasolki w iskrowniku) skręcenia całego iskrownika w lewo, żeby platynki zaczęły się rozwierać ok. 4,4mm przed GMP. Żeby to zrobić musiałbym rozwiercić fasolki podstawy iskrownika. Jak skręcę podstawą na maxa w prawo to wychodzi mi rozwarcie na ok. 2,5 - 3mm przed GMP.Kolega stwierdził, że czop wału może być przesunięty ale jak ustawię tłok w najwyższym punkcie to wycięcie na klin jest idealnie pod spodem więc z czopem wału chyba wszystko jest ok.
Co może być przyczyną takiej sytuacji i jak sobie z tym poradzić? Dodam, że nie sprzedam moto i nie oddam go w ręce mechanika tylko sam muszę go naprawić :-).

3) KONDENSATOR - ile prawidłowo powinien mieć uF? Jeden mam 0,22 (taki dziś kupiłem) a w moto był 0,25

4) PRZERYWACZ - dzisiaj postanowiłem wymienić kondensator, żeby sprawdzić czy na nowym moto będzie miało większą iskrę (tak w ramach eksperymentu :-)). Z racji tego, że nadgorliwość jest gorsza od faszyzmu z pośpiechu wykręciłem śrubkę mocowaną do podstawy do której dokręca się 3 kable i nie zapamiętałem jaka była kolejność wszystkich pierdół. Ja zrobiłem tak patrząc od lewej: nakrętka -> podkładka -> blaszka od drugiej części przerywacza -> podkładka izolująca -> główna stopka przerywacza, w którą wkręca się śrubkę -> podkładka izolująca -> trzy kabelki (pierwszy czerwony, czarny i czarny od kondensatora) -> podkładka i śrubka.
Czy tak jest ok?
Pytam ponieważ po wymianie kondensatora mam problem ze światłami mijania / drogowymi. Jak je załączam to żarówka zaczyna świecić po jakimś czasie i w dodatku pali się bardzo słabiutko. Gorzej jak pozycja.
Tak sobie myślę, że może kabel od cewki oświetleniowej jakoś delikatnie uszkodziłem i jest przebicie lub kondensator może czegoś dotyka, chociaż nie wiem czy on miałby na to wpływ.
Dobrze myślę?


Post został pochwalony 0 razy

Ostatnio zmieniony przez Piekarz dnia Pon 23:07, 23 Lis 2015, w całości zmieniany 3 razy
Powrót do góry
Zobacz profil autora
Marco
PostWysłany: Pon 23:17, 23 Lis 2015 Temat postu:


Elita forum
Elita forum

Dołączył: 22 Sie 2011
Posty: 2231
Przeczytał: 6 tematów

Pomógł: 25 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz

Sprawdź czy nie masz wyrobionego gniazda klina na wale, oraz prowadzenie klina w magnecie. Nadmierny luz magneta na klinie może powodować nieprawidłowe ustawienie zapłonu poprzez niewłasciwe ułożenie magneta na wale.
Gaznik przed regulacją rozbierz, wymyj i przedmuchaj sprężonym powietrzem. Ustawienie poziomu paliwa to dość precyzyjna czynność i do tego najlepiej wykonać sobie przyrząd jak w pancewiczu. Kawalek pleksi, parę otworków i gotowe.
Sprawdź czy przepustnica nie ma zbyt dużych luzów w gardzieli, wyrobionego gaźnika nie wyregulujesz poprawnie.
Iglicę ustaw na drugim rowku od góry i sprawdź jaką masz dyszę główną.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Pon 23:26, 23 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Na wale klin wchodzi bardzo ciasno także jest ok. Może na magnecie jest rowek wyrobiony. Tego nie sprawdzałem.

Gaźnik wymyłem specjalnym preparatem w sprayu do mycia gaźników i przedmuchałem.

Czemu ustawić iglicę na 2 rowku od góry? Z tego co czytałem to 3 albo 4 przy docieraniu silnika.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Wto 19:23, 24 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Nikt więcej nie pomoże? :-(

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Wto 22:37, 24 Lis 2015 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Dużo pytań na które czasami nie ma prostej odpowiedzi.
1a. Sprawa delikatna, warto zastosować przyrząd z Pancewicza lub własny patent. Ewentualnie zalewa poluzuj śrubę i całą komorą pływaka przekręć w jedną lub w drugą stronę
1b. Pozycja 3 czy 2 to wynikowa działania silnika jednemu będzie lepiej chodzić tak innemu inaczej. Akurat brak mocy w wyższym zakresie może być powodowany przez za nisko opuszczoną iglicę, na niskich obrotach paliwo płynie drugą dyszą - tą ukrytą wewnątrz gaźnika
1c. Tego za bardzo nie rozumiem. Opisze swoje doświadczenia, skład wkręcony maksymalnie lub prawie maksymalnie, przepustnica na samej górze. Odkręcamy śrubę opuszczając przepustnicę aż jeszcze płynnie działa silnik. Regulujemy składem do najniższych obrotów i znowu przepustnicą. Regulujemy do skutku czyli płynnej pracy silnika, aby zapewnić dobry start i przejście pomiędzy niskimi i wysokimi obrotami przekręcamy skład mieszanki o pół obrotu i koniec
2. Podgięcie podstawy platynek powinno załatwić sprawę
3. 0.22 ale im większa wartość tym mniejsze iskrzenie na platynkach. Po przekroczeniu pewnej wartości iskra robi się coraz słabsza.
4. Jeśli iskra jest to podłączenie jest prawidłowe. Kolejność przewodów jest obojętna. No i całość nie może mieć nic wspólnego ze światłami


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Śro 1:58, 25 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Halcik,

1a) Rozumiem
1b) Rozumiem
1c) "przepustnica na samej górze" - mam wkręcić na maxa dolną śrubę od regulacji przepustnicy?
2) w jaki sposób to podgiąć?
3) Rozumiem
4) Właśnie podjechałem do znajomego, który posiada SHLkę i u niego 2 kable od cewek oświetleniowych są zmostkowane i są przykręcone do śrubki łączącej blaszkę platynek ze stopką podstawy i z 2 pozostałymi kablami (jeden od kondensatora a drugi chyba od gaszenia). U niego wszystko chodzi i u mnie też tak było i idealnie chodziło do momentu, kiedy zachciało mi się wymieniać kondensator i regulować gaźnik.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Śro 8:23, 25 Lis 2015 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

1c. Tak schodzisz z maksymalnych obrotów i szukasz minimalnych
2. Tak aby w dalszym ciągu młoteczek spotykał się z kowadełkiem pod kątem prostym.
4. pod platyny prawidłowo powinny być podpięte: platyny Wesoly, kabel z cewki zapłonowej, kabel od kondensatora, kabel idący do stacyjki. Światła idą oddzielnie i ładowanie idzie oddzielnie stąd trzy wyjścia z silnika. Może naruszyłeś masę od cewek świetlnych, może któreś łączenie. Instalacja 6v jest wymagająca, nie to co bezproblemowe 12v. Dlatego w SHL stosuje się większe przekroje, a każde łączenie musi być pewne, niezaśniedziałe.
Nie wiem jakie twój znajomy ma kombinację, ale nie jest to rozwiązanie oryginalne i wymagałoby dalszego wglądu. Ale skoro ma tak podłączone to musiał stracić światła. A jeśli je ma to ich włączenie powoduje, że przez żarówkę do iskrownika dostaje się masa, czyli gaszenie i silnik gaśnie.
Zacznij od tego, że zrób jak z fabryki, najwyżej później będziesz kombinował. Ja przynajmniej w samochodzie nie ruszam rzeczy które działają - mści się to później


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Śro 11:08, 25 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

3) Trochę mnie dziwi, że podgięcie platynek zastąpi podpiłowanie otworów umożliwiających przykręcenie iskrownika do kartera. Hmmm
4) Trochę dziwne, że kolega ma w 100% oryginalną SHLkę, nigdy nie malowaną, cała instalacja oryginalna, nawet kondensator oryginalny i ma podpięte 2 cewki świetlne pod przerywacz tak samo jak u mnie.
U kolegi, jak i u mnie (do momentu kiedy zachciało mi się wymiany kondensatora) wszystko świeciło i nie było z instalacją problemów. Może we wcześniejszych rocznikach robili trochę inną instalację niż w SHLkach z 1967. Dodam, że moja i kolegi SHLka jest właśnie w tym roczniku.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Śro 14:29, 25 Lis 2015 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

3. zawsze jest opcja, że masz nie to koło magnesowe co powinno być, wtedy podginanie kowadełka rzeczywiście nie pomoże bo garbik jest po prostu w innym miejscu. Musisz pokombinować przesunięcie kowadełka spowoduje zmianę momentu rozłączenia się platyn. Zrób zdjęcie koła magnesowego od dołu to ci powiem, czy masz w ogóle dobre koło. Dodatkowo zmierz jego średnicę w najszerszym miejscu aby zmierzyć zużycie krzywki.
4. Pierwsza lepsza instrukcja/schemat powinno rozwiać twoje wątpliwości
[link widoczny dla zalogowanych] nie wiem po co drążysz jest źle zrób jak nakazuje fabryka, a o modyfikacjach poczytaj na forum. Takiej nie widziałem, więc się nie wypowiem "co autor miał na myśli"


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Śro 15:54, 25 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Halcik.

Masz w 100% racje. Światła nie idą do platynek. Wielki szacun dla Ciebie!!!. Dopiero jak odkręciłem iskrownik to dokładnie zobaczyłem.
Późnie zrobię fotkę magneta.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
ruszi
PostWysłany: Śro 15:55, 25 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 08 Paź 2015
Posty: 396
Przeczytał: 20 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Lublin

a ta SHL nie działała w miarę dobrze przed rozpoczęciem 'kuchennych rewolucji'? Wesoly - przyznam szczerze że tak mi się coś kojarzy ale mogę być w błędzie. bo jeśli tak to nie ma co tematu koła magnesowego drążyć skoro wcześniej to działało.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Czw 1:19, 26 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Koło magnesowe jest dobre. Porównywałem z drugą sztuką kolegi. Na 2 w takim samym stopniu brakuje mi możliwość przekręcenia iskrownika.
Rzeczywiście podgięcie platynki podstawy przerywacza pomaga. Na starym przerywaczu zrobił ktoś ten myk (i było rozwarcie platynek przy ok. 2,5 -3mm przed GMP) a jak dziś założyłem nowy przerywacz to rozwarcie platynek zaczyna się ok. 2 mm przed GMP przy przerwie miedzy platynkami 0,3 mm.
Odbiegając od tematu moto odpaliłem i światełka świecą jak wcześniej. UFF kamień spadł z serca i zapowiada się przespana noc :-). Okazało się, że najpierw oderwał się przewód od prawej cewki świetlnej dlatego światła ledwo co paliły a później założyłem odwrotnie cewkę i świateł w ogóle nie było :-).
W wolnej chwili biorę się za gaźnik. Jutro kupię plexi i zrobię sobie przyrząd do ustawiania poziomu paliwa :-). Dzięki Paweł i Marco za mobilizację do zrobienia tego wynalazku :-)
Przy rozbieraniu gaźnika zobaczyłem, że poprzedni właściciel wkręcił dyszę 100 zamiast 160 więc czeka mnie jeszcze wydatek wydatek.
Czy przez tą za małą dysze moto mogło nie wkręcać się dobrze na obroty?


Post został pochwalony 0 razy

Ostatnio zmieniony przez Piekarz dnia Czw 1:24, 26 Lis 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Czw 12:42, 26 Lis 2015 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Były dwa oznaczenia dysz, takie w granicach 100 i takich pod 200. Są te te same dysze z różnymi oznaczeniami, nie pamiętam która odpowiadała której, ale na forum było. Może uda Ci się odnaleźć ten temat i może akurat masz dobrą.
Dysza główna jest odpowiedzialna za wyższe obroty, ale jeśli nie idzie to podnieś iglicę i spróbuj wtedy. A po przejażdżce jaką masz świecę - suchą, mokrą, czarną, kawa z mlekiem, białą?
Dobra, chciało mi się Wesoly
http://www.shlka.fora.pl/silnik-i-skrzynia-biegow,15/pegaz-26-dysze,1171.html


Post został pochwalony 1 raz

Ostatnio zmieniony przez halcik dnia Czw 12:56, 26 Lis 2015, w całości zmieniany 2 razy
Powrót do góry
Zobacz profil autora
Piekarz
PostWysłany: Czw 14:48, 26 Lis 2015 Temat postu:


Forumowicz
Forumowicz

Dołączył: 12 Paź 2015
Posty: 241
Przeczytał: 2 tematy

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Łódź

Halcik.

Jeszcze nie jeździłem na tyle, żeby można było sprawdzić kolor świecy.

Znów mi pomogłeś z dyszą podając link :-). Już wiem, że mam dobrą dyszę :-).

- dyszy głównej (2T mają 100 lub 180 <- tutaj mamy kolizję oznaczeń, w pierwszym przypadku podane jest fi dyszy 1mm, w drugim wydatek 180ccm/min. Obie mają przepustowość 180ccm/min.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Czw 15:43, 26 Lis 2015 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

E tam pomogłeś, stary tu się piątak należy Wesoly z pół dnia bym za piątkę jeździł

Post został pochwalony 0 razy

Ostatnio zmieniony przez halcik dnia Czw 15:43, 26 Lis 2015, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:
To forum jest zablokowane, nie możesz pisać dodawać ani zmieniać na nim czegokolwiekTen temat jest zablokowany bez możliwości zmiany postów lub pisania odpowiedzi Idź do strony 1, 2  Następny Strona 1 z 2

Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Śmietnik->[SHL M11] Gaźnik / przerywacz / iskrownik
Skocz do:  



Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
 
 


fora.pl - załóż własne forum dyskusyjne za darmo
DAJ Glass (1.0.5) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB Š 2001, 2002 phpBB Group