Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  
  Forum SHL - polskie motocykle zabytkowe
FAQ  FAQ   Szukaj  Szukaj   Użytkownicy  Użytkownicy   Grupy  Grupy  Galerie  Galerie
 
Rejestracja  ::  Zaloguj Zaloguj się, by sprawdzić wiadomości
 
Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Silnik i skrzynia biegów->Gaśnie

Napisz nowy tematOdpowiedz do tematu
Gaśnie <-Zobacz poprzedni temat :: Zobacz następny temat->
Autor Wiadomość
Gość
PostWysłany: Sob 18:43, 05 Wrz 2009 Temat postu: Gaśnie







Witam.
Mam problemik z silnikiem(motor stał 22 lata w garażu, a ja gdy go dostałem nie leczyłem silnika). Ostatnio po przejechaniu paru kilometrów, gdy się rozpędzałem zaczął strzelać i momentami tracił moc. Powtarza się ten problem coraz częściej. Redukowałem i tak się znowu rozpędzałem. Nie wiem czy licznik dobrze wskazuje, ale max jeżdżę 70km/h- może być przyczyna, że nie remontowałem silnika. Nie pragnę jeździć niewiadomo ile, ale choćby tyle co fabryka pisała. Jak nie jest rozgrzany, to chyba coś dzwoni w cylindrze, później ten dźwięk zanika(moge zamieścić filmik może się znacie na tych dźwiękach)- jak myślicie, trzeba zrobić remont. Jeśli tak to co wymienić?
Też ostatnio jak był rozgrzany to mi gasł(na środku skrzyżowania, oczywiście na głównej ulicy B-stoku) i jak ruszałem tracił moc, aż ją stracił zupełnie i zgasł gdy ruszałem. Kopałem i nic. Odpalił dopiero po 30 min. Może to być wina świecy? Mam 75.
Druga sprawa, kupiłem nowy akum. i się rozładował, więc typowa usterka o której już na forum czytałem- czy też może to być spowodowane w/w sprawą.


Ostatnio zmieniony przez Gość dnia Sob 18:45, 05 Wrz 2009, w całości zmieniany 1 raz
Powrót do góry
pawe86
PostWysłany: Sob 19:01, 05 Wrz 2009 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Lis 2006
Posty: 906
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: wrocław

jaki silnik? wiatr czy s32?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Gość
PostWysłany: Sob 19:48, 05 Wrz 2009 Temat postu:







s32
Powrót do góry
pawe86
PostWysłany: Sob 21:54, 05 Wrz 2009 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Lis 2006
Posty: 906
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: wrocław

to sprawa akumulatora odpada, a jak sprawy się mają ze sprężaniem? może po prostu jak się zagrzeje to nie ma kompresji.... pisałeś ze jeżdzisz nią po mieście a wtedy się kosmicznie ten silnik grzeje

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Gość
PostWysłany: Sob 22:56, 05 Wrz 2009 Temat postu:







Tak po mieście, tylko najczęściej moja jazda to 5 km w jedną stronę i z powrotem po pracy. Myślisz, że to jedyna przyczyna?
Powrót do góry
pawe86
PostWysłany: Nie 8:50, 06 Wrz 2009 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Lis 2006
Posty: 906
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: wrocław

jeszcze zapewne jak jest gorąco i nie gasisz na światłach itp to ten silnik mało sie nie zagotuje, wiem bo jeżdziłem kilka razy WSKą przez wrocław. więc może przydałby się remont po prostu? to powinno poprawic sprawę, a po remoncie prawdziwe dotarcie i to nie po mieście.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Gość
PostWysłany: Pon 9:03, 07 Wrz 2009 Temat postu:







Wielkie dzięki
Powrót do góry
Gość
PostWysłany: Nie 16:26, 26 Wrz 2010 Temat postu:







Witam.
Wracając do tematu.
Koło trzech miesięcy wcześniej oddałem do moto do mechanika, mówiąc mu objawach, czyli jadę 3-4km , moto dusi się, grzeje i gaśnie.
Powiedział, że diagnoza będzie. Odkręcił dekiel i powiedział, że przerywacz jest źle ustawiony. Ustawił. Później chciał się dobrać do koła zamachowego, w poszukiwaniu iskry, która jak powiedział chyba uciekła na wioskę(ale śmieszne). Koła nie odkręcił i oddał mi moto bez iskry. Pewnego dnia postanowiłem sam znaleźć iskrę. Sprawdziłem w instrukcji, jaka powinna być przerwa na przerywaczu. Okazało się, że mech ustawił za dużą. Sam ją ustawiłem- jak jest w instrukcji i motor normalnioe jeździ, tj nie dławi się , nie gaśnie.
Pozdro
Powrót do góry
motomaciey
PostWysłany: Pon 9:00, 27 Wrz 2010 Temat postu:


Moderator
Moderator

Dołączył: 21 Cze 2010
Posty: 1194
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Grudziądz

No i dla tego nie powinno się dawać swojego oczka w głowie jakimś mechaniorom a samemu poświęcić cudeńku trochę czasu i pracy Wesoly Cieszę się że sam do tego doszedłeś.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
malin_1986
PostWysłany: Czw 21:01, 19 Lip 2012 Temat postu:


Forumowicz
Forumowicz

Dołączył: 18 Lip 2010
Posty: 22
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: lubuskie

a jaka winna być ta przerwa ?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
scorpi
PostWysłany: Pią 6:50, 20 Lip 2012 Temat postu:


Gość




serwisówka podaje jaka ma być przerwa ale bardzo czesto jest tak ze trzeba zrobić ją mniejsza z racji tego ze magnesy w magnecie niemaja takiej mocy jak 40 lat temu przez co wytwarzaja mniejszy prad na cewce. Dzisiejsze przerywacze zapłonu maja tez tendencje do wycierania sie i zmniejszania przerwy. Tu bardzo waznym elementem jest regularne smarowanie filcu który smaruje krzywke. Zmniejsza to zużycie przerywacza i dzieki temu zadziej sie tam zagląda. 'Wiele osób niedba o to.
Powrót do góry
sebaw28
PostWysłany: Nie 19:29, 22 Lip 2012 Temat postu:


Forumowicz
Forumowicz

Dołączył: 29 Sie 2011
Posty: 65
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Białystok

Przerwa na przerywaczu wg książeczki, którą dostałem od dziadka razem z Elą wynosi 0,3-0,4mm.
Pozdro


Post został pochwalony 0 razy

Ostatnio zmieniony przez sebaw28 dnia Nie 19:30, 22 Lip 2012, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
scorpi
PostWysłany: Pon 2:12, 23 Lip 2012 Temat postu:


Gość




to podaj jeszcze przerwe na swiecy z tej madrej ksiazeczki dla potomnosci
Powrót do góry
Marco
PostWysłany: Pon 18:09, 23 Lip 2012 Temat postu:


Elita forum
Elita forum

Dołączył: 22 Sie 2011
Posty: 2230
Przeczytał: 6 tematów

Pomógł: 25 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz

Odstęp elektrod świecy powinna wynosić 0,4--0,6mm (wg. mądrej książki z 66r )

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:
Napisz nowy tematOdpowiedz do tematu Strona 1 z 1

Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Silnik i skrzynia biegów->Gaśnie
Skocz do:  



Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
 
 


fora.pl - załóż własne forum dyskusyjne za darmo
DAJ Glass (1.0.5) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB Š 2001, 2002 phpBB Group