Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  
  Forum SHL - polskie motocykle zabytkowe
FAQ  FAQ   Szukaj  Szukaj   Użytkownicy  Użytkownicy   Grupy  Grupy  Galerie  Galerie
 
Rejestracja  ::  Zaloguj Zaloguj się, by sprawdzić wiadomości
 
Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Elektryka->SHL M11 -Brak iskry

Napisz nowy tematOdpowiedz do tematu
SHL M11 -Brak iskry <-Zobacz poprzedni temat :: Zobacz następny temat->
Autor Wiadomość
RafiPafi
PostWysłany: Czw 4:12, 03 Sty 2019 Temat postu: SHL M11 -Brak iskry


Forumowicz
Forumowicz

Dołączył: 03 Sty 2019
Posty: 27
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Śląsk

Witam pasjonatów, postanowiłem po latach uruchomić motocykl po dziadku który stał około 30-35 lat(przed odstawieniem była w pełni sprawna) jest zachowana w wyjątkowo dobrym stanie, ale przejdźmy do rzeczy.
Shl nie ma w ogóle iskry, przerwa na platynach jest ok, wszystko przeczyściłem
po włożeniu palca w fajkę czuję tylko lekki impuls
co może być powodem?

jeśli coś podobnego istnieje(a na pewno istnieje) to wybaczcie i dzięki za wyrozumiałość


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Czw 7:38, 03 Sty 2019 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Jeśli była sprawna, a nie jest, a ty jesteś pewny ustawienia zapłonu to najprawdopodobniej kondensator zakończył swój żywot. Zapraszam również do powitalni.

Post został pochwalony 1 raz
Powrót do góry
Zobacz profil autora
RafiPafi
PostWysłany: Czw 13:34, 03 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Sty 2019
Posty: 27
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Śląsk

halcik napisał:
Jeśli była sprawna, a nie jest, a ty jesteś pewny ustawienia zapłonu to najprawdopodobniej kondensator zakończył swój żywot. Zapraszam również do powitalni.


A kondensator naturalnie mogę "pożyczyć" z czegoś innego, od etz,rometa, czy malucha też przypasuję, czy muszę kupić dedykowany do shl?
tylko czy to się czymś różni?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Czw 14:05, 03 Sty 2019 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Różnica w pojemności, ale myślę, że spokojnie możesz podmienić na chwilę. Różnić się będzie na pewno, bo w Romecie, Etz i maluchu są różne sposoby mocowania i średnice. Ciebie oprócz przewodu który wychodzi interesuje też dobre zmasowanie kondensatora.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Paweł2018
PostWysłany: Czw 19:49, 03 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 08 Mar 2018
Posty: 84
Przeczytał: 11 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Świętokrzyskie

Kondensator może być inny. Na próbę możesz go podpiąć na zewnątrz do kabla od gaszenia silnika (niebieski). Lub podać na niego krótki impuls prądu z akumulatora (koniecznie wciśnięty kluczyk i z rozłączonym przerywaczem) a najlepiej przez żarówkę taką z przedniego reflektora. Iskra powinna powstać nawet bez kondensatora.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
RafiPafi
PostWysłany: Pią 3:55, 04 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Sty 2019
Posty: 27
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Śląsk

Paweł2018 napisał:
Kondensator może być inny. Na próbę możesz go podpiąć na zewnątrz do kabla od gaszenia silnika (niebieski). Lub podać na niego krótki impuls prądu z akumulatora (koniecznie wciśnięty kluczyk i z rozłączonym przerywaczem) a najlepiej przez żarówkę taką z przedniego reflektora. Iskra powinna powstać nawet bez kondensatora.


Tak chyba zrobię, czyli nie muszę znowu ściągać magneta, tylko zmasować i podpiąć na zewnątrz do niebieskiego kabla od "gaszenia"- dobrze rozumiem?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Paweł2018
PostWysłany: Pią 10:46, 04 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 08 Mar 2018
Posty: 84
Przeczytał: 11 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Świętokrzyskie

Tak do tego od gaszenia, przy okazji sprawdź czy kluczyk rozłącza styki w stacyjce.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Pią 12:09, 04 Sty 2019 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Z opisu wynika, że jednak coś czuć na palcu. Do kompletu do sprawdzenia dodałby cewkę zapłonową. Chcąc iść i zastanawiając się nad stacyjką należało by zdjąć magneto i tam też sprawdzić, czy przewód nie jest przetarty lub źle odizolowany przy platynkach. Podłączając w miejsce gaszenia i tak stacyjkę wykluczamy, bo możemy ją po prostu odłączyć.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
RafiPafi
PostWysłany: Pon 16:52, 07 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Sty 2019
Posty: 27
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Śląsk

Jeszcze jedno może głupie pytanie, ale w SHL nie mam akumulatora, jednak to nie ma wpływu na iskrę, prawda?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Pon 17:21, 07 Sty 2019 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 25 tematów

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Prawda, wszystkie przewody wychodzące z silnika w ramach testów możesz odpiąć, są zbędne do prawidłowego działania silnika

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Paweł2018
PostWysłany: Pon 17:25, 07 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 08 Mar 2018
Posty: 84
Przeczytał: 11 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Świętokrzyskie

Oczywiście że nie ma wpływu. Podczas kręcenia magnetem cewka zapłonowa wytwarza sobie prąd potrzebny do wygenerowania iskry. Jesteś pewny że dobrze przeczyściłeś platynki i nie ma nigdzie zwarcia do masy?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
RafiPafi
PostWysłany: Śro 0:48, 09 Sty 2019 Temat postu:


Forumowicz
Forumowicz

Dołączył: 03 Sty 2019
Posty: 27
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Śląsk

po powrocie do domu sprawdzę raz jeszcze wszystko po kolei
oczywiście napiszę czy udało mi się z tym uporać


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:
Napisz nowy tematOdpowiedz do tematu Strona 1 z 1

Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Elektryka->SHL M11 -Brak iskry
Skocz do:  



Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
 
 


fora.pl - załóż własne forum dyskusyjne za darmo
DAJ Glass (1.0.5) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB Š 2001, 2002 phpBB Group