Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  
  Forum SHL - polskie motocykle zabytkowe
FAQ  FAQ   Szukaj  Szukaj   Użytkownicy  Użytkownicy   Grupy  Grupy  Galerie  Galerie
 
Rejestracja  ::  Zaloguj Zaloguj się, by sprawdzić wiadomości
 
Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Usprawnienia->[M11] S32 a zapłon CDI

Napisz nowy tematOdpowiedz do tematu Idź do strony 1, 2  Następny
[M11] S32 a zapłon CDI <-Zobacz poprzedni temat :: Zobacz następny temat->
Autor Wiadomość
krzysiekM11
PostWysłany: Pon 22:12, 14 Mar 2016 Temat postu: [M11] S32 a zapłon CDI


Forumowicz
Forumowicz

Dołączył: 14 Sty 2014
Posty: 508
Przeczytał: 14 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: podlasie

Mam problem z iskrą w silniku S32. Iskra prawie niewidoczna. nie ma "kopnięcia". Mam wrażenie, że magneto jest rozmagnesowane. Przykładając palec do przewodu WN i kopiąc w kopajkę, delikatnie łaskocze, w WSK 125 jest walnięcie gdy tak zrobię, ręka sama z kabla WN ucieka Wesoly

Nie chce mi się w sumie bawić w poszukiwanie problemu, wymianę cewek itp itd. Pomyślałem aby zastąpić oryginalny zapłon właśnie zapłonem CDI.

Czy ktoś z Was ma w silniku S32 wstawione CDI ? Jak się to sprawuje? Czy jest jakaś różnica w stosunku do oryginału ? Czy coś trzeba w instalacji przerabiać ? Na co należy uważać ? W silnikach W2 są stosowane ale w S32 jakoś nie zauważyłem aby ktoś miał ?

CDI jest 12Voltove, żarówki wiadomo, wymiana na 12V a co z klaksonem ? Tez musiałbym szukać 12 Voltovego ? Czy mogę zastosować mocniejszą żarówkę reflektora ? Przy instalacji 6V moc prądnicy jest wyliczona " styk", praktycznie bez zapasu mocy Smutny

Chciałbym SHL używać w weekendy ale na dalsze wypady i zależało by mi aby motocykl w połowie drogi nie odmówił posłuszeństwa.

Może ten temat złożyłem w niewłaściwym dziale ale w sumie zapłon to elektryka... ale jeśli Moderator uzna, że ten temat tu nie pasuję - proszę o przeniesienie do odpowiedniego działu


Post został pochwalony 0 razy

Ostatnio zmieniony przez krzysiekM11 dnia Pon 22:13, 14 Mar 2016, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Gazela
PostWysłany: Pon 22:36, 14 Mar 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 12 Gru 2012
Posty: 2390
Przeczytał: 0 tematów

Pomógł: 18 razy
Ostrzeżeń: 0/5
Skąd: Wągrowiec

Tutaj znajdziesz wszystko.
Ja polecam, niezawodna sprawa.
[link widoczny dla zalogowanych]
[link widoczny dla zalogowanych]


Post został pochwalony 0 razy

Ostatnio zmieniony przez Gazela dnia Pon 22:37, 14 Mar 2016, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Marco
PostWysłany: Pon 23:23, 14 Mar 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 22 Sie 2011
Posty: 2231
Przeczytał: 6 tematów

Pomógł: 25 razy
Ostrzeżeń: 0/5
Skąd: Bydgoszcz

Ja mam cdi, parę setek nakręciłem i jak na razie ok. Klakson mam 6v, trąbi jak oszalały i ku zdziwieniu tych cio mówili ze się spali, działa nadal.
Montaż w miarę prosty, tylko kolo magnesowe musiałem dotrzeć do stożka wału, słabo leżało.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
krzysiekM11
PostWysłany: Wto 19:32, 15 Mar 2016 Temat postu:


Forumowicz
Forumowicz

Dołączył: 14 Sty 2014
Posty: 508
Przeczytał: 14 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: podlasie

Przekonaliście mnie Mruga

Zamówiłem Wesoly


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
krzysiekM11
PostWysłany: Czw 21:25, 17 Mar 2016 Temat postu:


Forumowicz
Forumowicz

Dołączył: 14 Sty 2014
Posty: 508
Przeczytał: 14 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: podlasie

Zapłon CDI dotarł, Wykonanie... hmmmm.... chińskie Fajka przyszła pęknięta, dotknąłem się i rozsypała się na 20 kawałków. Podstawa zapłonu wymagała szlifnięcia pilnikiem, skrócić śruby od impulsatora, śruby kartera musiałem wymienić na te z łbem "stożkowym" na krzyżaka oraz wiertłem 11.2mm nawiercić w karterze delikatnie aby śruby mogły się schować i dzięki temu podstawę zapłonu w końcu dało się przykręcić do kartera. Fabryczna podstawa zapłonu jest osadzona na kołnierzu kartera dzięki czemu jest zachowana współosiowość i po poluzowaniu śrub regulacyjnych nadal była współosiowość. W podstawie CDI coś takiego jak współosiowość nie istnieje gdyż całość wspiera się tylko na 3 śrubach regulacyjnych. Podstawa CDI "ie współpracuje" z kołnierzem na karterze... a szkoda..... Próba regulacji zapłonu poprzez poluzowanie śrub powoduje automatycznie utratę tejże współosiowości, którą ustawiłem przedtem.... Narazie złożyłem wszystko na sucho, bez odpalania. Tak szczerze to narazie nie jestem entuzjastycznie nastawiony co do tego zestawu.

Przeróbki to pikuś, oby tylko to wszystko działało Mruga

[link widoczny dla zalogowanych]

<a><img></a>

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]

[link widoczny dla zalogowanych]


Post został pochwalony 0 razy

Ostatnio zmieniony przez krzysiekM11 dnia Czw 21:37, 17 Mar 2016, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Gazela
PostWysłany: Czw 22:20, 17 Mar 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 12 Gru 2012
Posty: 2390
Przeczytał: 0 tematów

Pomógł: 18 razy
Ostrzeżeń: 0/5
Skąd: Wągrowiec

Będzie dobrze.
Przejdzie Ci.
Już więcej tam nie zajrzysz.


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mruty
PostWysłany: Czw 22:27, 17 Mar 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 09 Sty 2010
Posty: 1752
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: Miłomłyn

Ale jak kiedyś kolega z forum WSK sprzedawał sprawdzone zestawy, to gnębiliście go że za drogo. Było nic nie pisać, a potomni mieliby porządne zestawy do montażu.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
halcik
PostWysłany: Pią 8:49, 18 Mar 2016 Temat postu:


Moderator
Moderator

Dołączył: 20 Cze 2011
Posty: 1828
Przeczytał: 23 tematy

Pomógł: 33 razy
Ostrzeżeń: 0/5
Skąd: Kutno

Te zestawy są nadal dostępne, ale już nie ogłaszane na tym forum. Jeden zakupiłem, ale nie pamiętam jak wygląda podstawka od spodu. raczej na boki mi nie pływało

Post został pochwalony 0 razy

Ostatnio zmieniony przez halcik dnia Pią 8:50, 18 Mar 2016, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
krzysiekM11
PostWysłany: Pią 18:28, 18 Mar 2016 Temat postu:


Forumowicz
Forumowicz

Dołączył: 14 Sty 2014
Posty: 508
Przeczytał: 14 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: podlasie

Gazela napisał:
Będzie dobrze.
Przejdzie Ci.
Już więcej tam nie zajrzysz.


Obyś się nie mylił Mruga



mruty napisał:
Ale jak kiedyś kolega z forum WSK sprzedawał sprawdzone zestawy, to gnębiliście go że za drogo. Było nic nie pisać, a potomni mieliby porządne zestawy do montażu.


Ja za swój zestaw zapłaciłem 339 PLN + 18 PLN wysyłka kurierem.

Nie wiem czy to wysoka cena czy niska, ale tyle co już w remont SHL wtopiłem to te 350 zl już nie robi mi różnicy. Grunt aby dało się SHLką normalnie jeździć bez obaw, że "zbraknie prądu" gdzieś w drodze Mruga


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mruty
PostWysłany: Pią 19:55, 18 Mar 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 09 Sty 2010
Posty: 1752
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: Miłomłyn

Te zestawy nie są bezawaryjne, naprawiam skutery i często zdarza się uszkodzony impulsator a nawet cewki. Moduły raczej rzadko, tak samo jak cewki WN.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
ruszi
PostWysłany: Sob 1:10, 19 Mar 2016 Temat postu:


Forumowicz
Forumowicz

Dołączył: 08 Paź 2015
Posty: 396
Przeczytał: 18 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/5
Skąd: Lublin

a ja bym powiedział że to raczej moduły padają najczęściej Wesoly i faktycznie najrzadziej cewki WN

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
mruty
PostWysłany: Sob 22:06, 19 Mar 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 09 Sty 2010
Posty: 1752
Przeczytał: 0 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/5
Skąd: Miłomłyn

Na X przypadków, nie wymieniałem modułu z powodu spalenia nigdy. Tylko aby wstawić odblokowany.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
tomekshlm06t
PostWysłany: Śro 22:51, 20 Kwi 2016 Temat postu:


Forumowicz
Forumowicz

Dołączył: 19 Lut 2016
Posty: 62
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: ze wsi

W tym samym temacie. Miałem kupić iskrownik do kolejnego silnika, ale miałem do wyboru albo używka za stówę i być może wymiana którejś z części składowych, albo chińską nówkę za stówkę. Zdecydowałem się na trzecią możliwość, przeróbkę na cdi. Zakupiłem na razie wszystko, czekam tylko na koło magnesowe. Znaczy się zakupiłem z części, całość kosztowała 170 zł. Dzisiaj wypitoliłem oryginalną chińszczyźnianą podstawkę cewek i dorobiłem swoją, centrującą cewki w osi. Chodzi właśnie o poluzowanie śrub i możliwość przestawienia zapłonu. Być może trzeba będzie lekko skrobnąć koło magnesowe, żeby je ustawić na głębokość w stosunku do statora. Dam znaka jak skończę.
Poza tym wykoncypowałem, że można pokusić się o zmianę położenia samego impulsatora, ale poszedłem powyższą drogą.
Jest jeszcze kolejny sposób, w mopedzie (rocznik 1974) koło magnesowe jest osadzone na czopie wału bez wpustu, zapłon w nim reguluję ustawiając koło jak mi się spodoba. Jednak sam stożek na wale ma mniejszy kąt i dzięki temu jest, jakby tu nazwać, bardziej samohamowny. Po prostu skleja się prawie jak stożek Morse'a. Podobnie jak koło zdawcze wału w etz 150.


Post został pochwalony 0 razy

Ostatnio zmieniony przez tomekshlm06t dnia Śro 22:53, 20 Kwi 2016, w całości zmieniany 1 raz
Powrót do góry
Zobacz profil autora
Gazela
PostWysłany: Czw 9:58, 21 Kwi 2016 Temat postu:


Elita forum
Elita forum

Dołączył: 12 Gru 2012
Posty: 2390
Przeczytał: 0 tematów

Pomógł: 18 razy
Ostrzeżeń: 0/5
Skąd: Wągrowiec

Tomek, ja wypiłowałem w magnecie nowy wpust na klin.
Impulsator mam teraz na godz. 1 i jest git.
Zrób tylko iskrę na wejściu!


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
tomekshlm06t
PostWysłany: Nie 19:08, 24 Kwi 2016 Temat postu:


Forumowicz
Forumowicz

Dołączył: 19 Lut 2016
Posty: 62
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: ze wsi

Zakończyłem, całość wyszła przecudownie, nie podejrzewałem, że jestem taki zdolny. Kanałek w piaście koła pod wpust poszerzyłem na tokarce, jest git. Niecierpliwy jestem i już bym chciał popróbować, ale silniczek jeszcze na falbanku, a czasu na montaż jak na lekarstwo...
Jaka powinna być szczelina między impulsatorem a wypustką na kole?


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:
Napisz nowy tematOdpowiedz do tematu Idź do strony 1, 2  Następny Strona 1 z 2

Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Usprawnienia->[M11] S32 a zapłon CDI
Skocz do:  



Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
 
 


fora.pl - załóż własne forum dyskusyjne za darmo
DAJ Glass (1.0.5) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB Š 2001, 2002 phpBB Group