Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  Forum Forum SHL - polskie motocykle zabytkowe Strona Główna  
  Forum SHL - polskie motocykle zabytkowe
FAQ  FAQ   Szukaj  Szukaj   Użytkownicy  Użytkownicy   Grupy  Grupy  Galerie  Galerie
 
Rejestracja  ::  Zaloguj Zaloguj się, by sprawdzić wiadomości
 
Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Podwozie->[M11] Zawieszenie przednie - regeneracja.

Napisz nowy tematOdpowiedz do tematu
[M11] Zawieszenie przednie - regeneracja. <-Zobacz poprzedni temat :: Zobacz następny temat->
Autor Wiadomość
hAsZ
PostWysłany: Śro 12:11, 15 Lut 2006 Temat postu: [M11] Zawieszenie przednie - regeneracja.


Gość




siemanko!
Sprawa dotyczy słynnego efektu trzepotania kierownicy!
Wiem że przy tym rodzaju zawieszenia nie można całkowicie zlikwidować tego problemu ale u mnie to juz przesada bo juz przy 60 km/h jest to wyczuwalne nie mówiąc o jezdzie w dwie osoby! :?
Wymieniłem już wszystkie gumowe elementy w główkach mocujących teleskopy na tłoczone z teflonu , zamontowałem krążki 20mm skracające sprężyny, wykonałem remont kół (nowe rafki i szprychy) i nic. Ostatnio zauważyłem wyciek oleju ale nigdzie nie można dostać nowych uszczelek teleskopów więc nie mogę ich rozebrać!
Może macie jakies ciekawe spostrzerzenia w tym temacie.
Proszę o szybką odpowiedź bo sezon niedługo
Powrót do góry
barteq
PostWysłany: Czw 0:32, 16 Lut 2006 Temat postu:


Administrator
Administrator

Dołączył: 26 Lis 2005
Posty: 666
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/5
Skąd: Rybnik

wychodzi na to że to raczej winne są łożyska w główce ramy Wesoly
sprawdzałeś je już ??
tylko ciekawe czy takie albo podobne idzie gdzieś dostać ?
a uszczelniacze w amortyzatorkach to zwykłe simmeringi powinny być dostępne :wink:


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Tomaszek128
PostWysłany: Pią 12:05, 17 Lut 2006 Temat postu: teleskopy


Gość




Witam bardzo serdzcznie ma Pan tutaj link na uczczelki!!!
[link widoczny dla zalogowanych]
Jezyk
Powrót do góry
Gość
PostWysłany: Nie 6:47, 19 Lut 2006 Temat postu: " Trzepotanie kierownicy podczas jazdy"








Witam.
Oto gotowy przepis na zlikwidowanie efektu " trzepotania" kierownicy.
1.Należy właściwie przeprowadzić montaż wahacza przedniego - przed przykręceniem amortyzatorów.
Trzeba tak go ustawić aby odległość między osiami otworów do mocowania amortyzatorów w wahaczu i widelcu była DOKŁADNIE 320 mm / nie 325 lub 340 /!!! Następnie należy BARDZO MOCNO / ale z wyczuciem / skręcić śruby przegubów. Jak to zrobisz to dopiero wtedy montuj amortyzatory.
Powinno ci to wystarczyć na jakiś czas, bo to się poluzuje.
Pozdrawiam
Powrót do góry
józek
PostWysłany: Wto 18:49, 21 Lut 2006 Temat postu: teleskopy


Gość




sklep w dębicy a nie na allegro szukać bo KTOŚ zedrze skóre
[link widoczny dla zalogowanych]
a aby nie telepało to istnieje w shl coś takiego jak cierny amortyzator skrętu
Powrót do góry
barteq
PostWysłany: Wto 20:05, 21 Lut 2006 Temat postu:


Administrator
Administrator

Dołączył: 26 Lis 2005
Posty: 666
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/5
Skąd: Rybnik

masz racje józek Wesoly
tylko jak będą łożyska wybite to nawet ten amortyzator nie pomoże Smutny
a poprawny link do sklepu to [link widoczny dla zalogowanych]
na forum jest specjalny dział ze sklepami i firmami gdzie można wpisywać Mruga
tutaj link dla leniwych http://www.shlka.fora.pl/viewtopic.php?t=8


Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
hAsZ
PostWysłany: Czw 21:49, 23 Lut 2006 Temat postu:


Gość




dobra uszczelki juz mam wlasnie z debicy to uszczelnie te amortyzatory!
przy montarzu sprubuje zastosowac metode MASTERA210 i zobaczymy co bedzie :?
Co do łożysk w główce ramy to były wymieniane przy demontarzu z tym ze załozyłem minimalnie wieksze śruty bo identycznych nie było!
nie wiem jedynie o co chodzi z tym ciernym amortyzatorem skrętu ? ?
Powrót do góry
hAsZ
PostWysłany: Czw 23:38, 23 Lut 2006 Temat postu:


Gość




u mnie wogóle niema takiego urządzenia :lol:
chyba ze było ale poprzedni wlasciciel cos zamieszał :?
Powrót do góry
barteq
PostWysłany: Pią 20:53, 24 Lut 2006 Temat postu:


Administrator
Administrator

Dołączył: 26 Lis 2005
Posty: 666
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/5
Skąd: Rybnik

ten amortyzator to te pokrętło przy kierownicy :roll: dokładnej budowy nie będe opisywał Wesoly po prostu czym bardziej przykręcisz to tym ciężej skręcić kierownicą itp :wink:

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
darmir
PostWysłany: Nie 9:25, 02 Kwi 2006 Temat postu:


Gość




bardzo ważne jest ustawienie kół w jednej lini i ciśnienie powietrzw w oponach, dodam że warto zainwestować i przerobic łożyskowanie przedniego wachacza i zamiast sinentblocków założyć łożyska, kosztowne to ale efektywne
Powrót do góry
Gość
PostWysłany: Śro 7:39, 22 Paź 2008 Temat postu:







Witam.Mam ten sam problem z trzepotaniem kierownicy przy prędkości ok. 50km/h mimo że motocykl ma jedynie 2000 km przebiegu.Czy przyczyną jest to że długo stał,może luzy w przednim zawieszeniu,czy może brak oleju w amorach.Czy po takim przebiegu tuleje gumowe i silentbloki zużyły by się?
Nie wiem co robić ,chyba po kolei rozbiorę zawieszenie tylne i przednie i metodą prób i błędów będę dochodził do przyczyny usterki.Co radzicie?
Powrót do góry
Gość
PostWysłany: Śro 9:59, 22 Paź 2008 Temat postu:







Ja miałem tyle szczęścia, że wystarczyło wyprostować koło i działa jedynie przy hamowaniu czuć lekkie trzepotanie ale da sie znieśćMruga
Powrót do góry
sigar
PostWysłany: Czw 19:25, 03 Kwi 2014 Temat postu:


Elita forum
Elita forum

Dołączył: 30 Paź 2013
Posty: 253
Przeczytał: 0 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/5
Skąd: Sieradza

Witam,mam pytanie co do ustawienia odległości przy przednim zawieszeniu 32 cm,skręcam ile da rady i nie mogę utrzymać tej odległości gdyż się przestawia ,czy tulejka jest za długa .?

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
dudek83
PostWysłany: Czw 22:13, 03 Kwi 2014 Temat postu:


Elita forum
Elita forum

Dołączył: 19 Lip 2012
Posty: 433
Przeczytał: 0 tematów

Ostrzeżeń: 0/5
Skąd: Warszawa

U mnie nic nie telepie a jeżdżę zwykle ponad 80km/h. Ja mam wstawione tulejki teflonowe. Moze być taki efekt na zużytych tulejach metalowo-gumowych. Luz na łożysku raczej bedzie o sobie przypominał przy hamowaniu. Dlatego ja stawiam na złe wycentrowanie przedniego koła. Bicie może wynikać też ze źle ułożonej opony. Spróbuj spuścić powietrze i troche poobijać oponę o ziemie i tak stopniowo dopuszczać powietrza i znowu obijać.

Post został pochwalony 0 razy
Powrót do góry
Zobacz profil autora
Wyświetl posty z ostatnich:
Napisz nowy tematOdpowiedz do tematu Strona 1 z 1

Forum Forum SHL - polskie motocykle zabytkowe Strona Główna->Podwozie->[M11] Zawieszenie przednie - regeneracja.
Skocz do:  



Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
 
 


fora.pl - załóż własne forum dyskusyjne za darmo
DAJ Glass (1.0.5) template by Dustin Baccetti
EQ graphic based off of a design from www.freeclipart.nu
Powered by phpBB Š 2001, 2002 phpBB Group